Jump to content

MobMobMobi

Initiates
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About MobMobMobi

  • Rank
    (0) Nub

Badges

  • Pillars of Eternity Backer Badge
  • Pillars of Eternity Kickstarter Badge
  1. Hello, I have a similar problem : last time I played PoE (a year ago), primusrun worked just fine. I just installed the last version (3.02.1008), and now it crashes right away, with the following output : bastien@Arya ~/Jeux/Pillars-of-Eternity $ primusrun ./start.sh Running Pillars of Eternity Set current directory to /home/bastien/Jeux/Pillars-of-Eternity/game Found path: /home/bastien/Jeux/Pillars-of-Eternity/game/PillarsOfEternity Mono path[0] = '/home/bastien/Jeux/Pillars-of-Eternity/game/PillarsOfEternity_Data/Managed' Mono path[1] = '/home/bastien/Jeux/Pillars-of-Eternity/game/PillarsOfEternity_Data/Mono' Mono config path = '/home/bastien/Jeux/Pillars-of-Eternity/game/PillarsOfEternity_Data/Mono/etc' support/gog_com.shlib: line 94: 4656 Aborted ./"${bin_64}" It seems that something goes wrong in the execute_game function in support/gog_com.shlib, but I don't understand what. Also the number before "Aborted" changes each time, and they seem to be increasing : the last ones were 4366, 4437, 4509, 4656, 4760. Strangely enough, once in a while it works and the game starts. I precise that I have the GOG version under Linux Mint Cinnamon, and my graphic card is a GeForce GT 730M, with the latest driver (nvidia-352). If anyone has an idea about what is going on...
  2. Hey vv21, thanks very much for this. I have one question though : does the installer for the white march II include PoE and the white march I, or should I install them all three ? It seems strange that the installer for the extension is so big (6.7 GB) so it should contain the rest, but then why is it smaller than the installer for PoE alone (6.8 GB) ?
×
×
  • Create New...