Jump to content

Masek

Initiates
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Masek

  • Rank
    (0) Nub

Badges

  • Pillars of Eternity Backer Badge
  • Pillars of Eternity Kickstarter Badge
  1. To avoid possible misunderstandings. There are two places where you can define the game language: Steam properties of the Game: This has no effect whatsoever Options -> Game: Here you can set the language and it has an effect
  2. I found a possibility in the settings (quite difficult to find with disappearing texts). This fixed the disappearing texts as well. Dunno why it selected German as Default-Language. Every setting is on English, except the Keyboard.
  3. Hi, i run my Windows in English, my steam runs in English, the setting for "Pillars of Eternity" also say "Language: English". The game starts in German anyway. Which is probably the reason why the menu doesn't even work (Menu text is disappearing when moving the mouse). How can i tell PoE to run in English? Yours, Martin P.S. I am German, and i avoid this language in games. Trust me, i have my reasons ;-).
×
×
  • Create New...