Jump to content

sifutao72

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

3 Neutral

About sifutao72

  • Rank
    (1) Prestidigitator

Profile Information

  • Xbox Gamertag
    sifutao72
  • PSN Online ID
    N/A
  • Steam
    N/A
  • Interests
    MMO, SandBox, Action/Adventure
  1. I posted this before but don't see it in list of outstanding issues. I've seen others post about this too. Playing on xbox. I found the burg.l chip next to the paint can earlier in the game release and turned it in. Now that there is a quest for it and the pebblet foundation unlocks tied to the chip, I can't collect the chip to finish the quest or get the unlocked foundation items. If I start a new game the chip is there. I've been playing since day 1... I don't want to start over with over 100 hours into this. Can a piece of code be written that sees if the burg.l chip was previousl
  2. I'm still having the exact same issue with Xbox cloud saves in patch 3.3. I have an old save that still loads up ok but when I try to make a new save it doesn't seem to upload and sync to the Xbox cloud correctly still. I have also tried deleting old saves and they just come back the next time I load the game so this means there is a major sync issue with the Xbox cloud. When I try to load a game I saved after loading my good save, either the game will crash or sometimes it does load but I'm reset like I'm at day 0. All research points are gone, all crafting I've learned is gone, bu
  3. Playing on Xbox as well. The save issues started around the same time for me this week, Tuesday. Mine started happening right around the time I finished the hedge quest, "jungle temple" quest. Was on the way back to turn it in and saved the game. That is the last good save I was able to make. Anytime I save the game and try to load the new save the game crashes during loading. Xbox cloud saved games seems to be broken. I have also tried loading a save from 3 weeks ago and that will load but if I try and save the game using that instance, the same thing happens, the new save won't load. So this
  4. I second this. I could save my progress all the way up until I completed the hedge lab quest "jungle temple." I posted about this few days ago. Now whenever I load an old save that still loads and try to save the game and attempt to load that new save, the game just crashes before it loads the save. I did get one of them to load one time but then realized all my progress was reset to day 0... I still have a good save up until this started so hopefully they'll fix this soon. Haven't been able to play since Tuesday this week because of this.
  5. Update #3... Frustrated at this point. The workaround is no longer working. I even tried reverting back to a save from 3 weeks ago and the saving issues are still occurring. I cannot save my progress at all. Any saves I am making now are unable to load. the game just crashes after trying to load any new saves. If any of this helps or if anyone else is having this issue can you please reply so I know it isn't just me? This all started yesterday. I've been playing since day 1 release and have been just fine with the small bugs here and there but game save corruption? I can't deal with that
  6. After doing a lot more testing on this I think the issue is actually tied to the "logout save" feature on XBOX. 1. Only thing that has recently changed with my game is that I have finished the Jungle Temple quest but have not turned it in. 2. After loading my save (the one that works), I delete all saves after this and log out. A new logout save is created. When I log back in, I select my manual save instead of the logout save, create a new manual save and log out again. This time when I log in with the newly created save, the game crashes during loading. I then log back in with th
  7. I started having this same problem. For me it seems to be tied to turning in the Jungle Temple Quest. Everytime I turn this in (or attempt to buy Zip lines) and make a new manual save and log out and back in, the newest save will not load and the game just crashes. I have to revert back to a save before I turned in the quest to continue playing. Seems for at least that the quest is bugged.
  8. After I quit for awhile and came back and I reloaded my game today, it kept crashing when trying to load my most recent save. I loaded up an old save and it loaded fine. After a couple hours of testing I figured out this is happening after I create a manual save after purchasing the zip lines from Burg.L. I can turn in the quest just fine, save and reload, but as soon as I buy the zip lines and make a manual save, the game will not load any saves made after this point. It seems to be something with zip lines and making manual saves on XBOX One (game pass). I have tried several times and get
  9. I have a large base and have noticed it takes about 30 seconds to complete each new object I build. It almost appears the game freezes and then it completes after about 30 seconds. This has been ongoing for awhile so wanted to report it. Seems to be tied to how many other objects I have already built. It does not do this for the zip line posts for some reason but everything else is slow to build. Once I hold x and it starts to build, the game freezes for 30 seconds and then completes the build.
  10. I started a new game and the chip was there which means I've picked it up before and the quest will NOT complete and the pebblet foundation is not available. In the new game when i turned in the chip, pebblet foundation unlocked for purchase. Can this be fixed so that the quest will complete and the pebblet foundation item can be purchased even though the chip was already previously found and turned in before the new features released? Thanks.
  11. I have searched endlessly in the paint and it is not there. I've referenced videos of people showing where it is and it isn't there. Could it be that I've collected this before and the new building unlocks are not showing and the quest doesn't complete? Playing on original Xbox one. Would really like that stone foundation.
  12. The chip is not located where it is supposed to be on Xbox, stuck in the red paint? Doesn't show for me. This might be known already but I haven't seen it reported anywhere except on reddit. Without the chip showing up I can't complete the mission or unlock stone foundation items.
  13. Can you add a wood triangle wall piece to the next patch? Using grass triangle wall pieces to fill in gaps on wooden walls looks absurd. Can you also allow the ability to turn off "snapping" to allow wall pieces and roof pieces to intersect to allow more detailed and custom building options? Thanks. Love the game so far!
×
×
  • Create New...