Jump to content
  • Sign Up

Divvy

Initiates
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Divvy

  • Rank
    (0) Nub
  1. I have this problem as well. It may be linked to another problem I have, which is mouse button clicks randomly getting ignored. Neither occurred before 2.0.
  2. Microsoft broke windowed mode G-Sync for many people ( maybe everyone ) in their April Creator's update. G-Sync simply doesn't apply unless the game is in exclusive fullscreen mode. Deadfire originally treated fullscreen mode as exclusive fullscreen in the original release, but in 1.0.2 fullscreen mode is actually a borderless windowed mode, thus manifesting the Windows issue. You can force Deadfire back to exclusive fullscreen mode though. Here's how: - Right-click the game in your steam menu, select "properties" - Select "set launch options" - Copy-paste the following into the text box: -window-mode exclusive - Select "OK" and close the properties window Deadfire will now run in exclusive fullscreen mode again with G-Sync working properly. You should be able to use the same command-line option with the .exe in non-steam versions, but I have not personally tested this.
  3. Did you happen to install new NVidia Deadfire drivers at some point? They broke G-Sync for both POE1 and Deadfire for me. Going back to 397.31 fixed G-Sync for both games, regardless of beta patch.
×
×
  • Create New...