Jump to content

Twinkler

Initiates
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Twinkler

  1. I deleted the entirety of my saves, but it didn't help even a bit. There's still a long delay. EDIT: As of Sunday morning, the problem seems to have been solved. I turned my computer on today and opened the game and everything seems to be just fine. A strange, but happy occurrence. The problem is still active.
  2. Back at the beginning of April (the 10th to be exact) I had created a character. Everything was fine and ran smoothly. Unfortunately I didn't stick with it and started playing something else. This weekend, I wanted to give this game another shot, but I'm experiencing some long hang-times with loading all of the different menus in character creation. Example: After skipping the intro narration, I get a black screen for about 10-20 seconds (where the game stops responding and I'm given the option of ending the process) before the character creation pops up. Not only that, but switching genders or clicking the "next" button to go towards races has about a 10 second hang. And then switching races also has about a 10 second hang. There is also about a 5 second delay upon opening the inventory. Confused with this, I then load my other save file and try to level up my character. The game freezes for about 20-30 seconds before the level-up process begins. Looking it up, I can only find similar experiences from the year 2015, and all of their solutions (disabling ethernet adapters, disabling virtual networks, and disabling Hamachi, etc) have not worked for me. I've verified game files on Steam, added an exception to my firewall, disabled Avast, ran the game as Administrator, lowered resolution, turned off Vsync, etc, but nothing seems to do the trick. It was working just fine earlier this month. Anybody else experiencing this, or have any different advice that can be given? Thanks! DxDiag.txt output_log.txt
×
×
  • Create New...