Jump to content

bballstatue

Initiates
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bballstatue

  • Rank
    (0) Nub
  1. Problems seem to be related to an issue mentioned under github's valvesoftware steam-for-linux, issue #2968 (https://github.com/ValveSoftware/steam-for-linux/issues/2968) Purging pulseaudio got audio working again, for now.
  2. Looks like it's a problem with Mono. Just got Kerbal Space Program which also invokes mono and sound is not working unless I execute via sudo. My bet is that there is a permissions issue with mono, or all these games with separate mono folders are interfering with each other.
  3. Hi, I'm using all open source drivers as far as audio and graphics cards are concerned. The audio used to work for both games and then stopped (after a couple weeks of having not played). I don't see any other games on my system that have a mono folder. Thanks.
  4. Heya, I'm having audio issues with Pillars of Eternity on Debian GNU/Linux kernel version 4.4.0-rc8. I am able to get POE running and play the game, but there is no audio. If I execute start.sh from command line using sudo then audio works. I don't generally have audio issues, all of my other programs and games work except for one: Bastion (on Steam). That game has the same issue, that audio only works when running sudo, so I think the two may be related. Do they both use the same engine? I noticed that both have folders with Mono. Is it possible that the sound issues are related to this: http://community.monogame.net/t/audio-playing-only-if-launched-from-terminal/1576 In any case, here are links to pastebin where I have placed the results of an alsa-info.sh test and my player.log file. http://pastebin.com/Z1bTwmGj http://pastebin.com/W8fihqVq The alsa log should have the relevant system specs. Any ideas?
×
×
  • Create New...