Jump to content
  • Sign Up

Brohm

Initiates
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Brohm

  • Rank
    (0) Nub

Profile Information

  • Interests
    Gaming, science, working out, staying alive
  1. It doesn't seem to work for me. It says "This patch does not support your version of the game please download a new installer.". If I try to open the 1.03 patch, it says "Update already applied". Hm, maybe I need to reinstall from scratch? Worked all fine for me. Perhaps GOG didn't include the 1.03.530 Hotfix in their 1.03 Patch and thats why you're having problems? Hmm...last GOG patch updated the game to 1.03.530
  2. It doesn't seem to work for me. It says "This patch does not support your version of the game please download a new installer.". If I try to open the 1.03 patch, it says "Update already applied". Hm, maybe I need to reinstall from scratch? I am having the same problem.
×
×
  • Create New...