Jump to content

synlic

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About synlic

  • Rank
    (1) Prestidigitator
  1. Update: Yay! I found a work around (please note I'm using i3 as WM, so it might not work on other WMs): 1. Launch the game. 2. Go to settings. 3. Set resolution to 1280x720 and untick Fullscreen. 4. Maximize the window. 5. It now scales the windows to my desktop resolution. Please note it still says 1280x720 altough it clearly runs at 21:9 resolution. Work after restart as well. This is also the case when running another unity game; Cities Skyline, so it might have to do with ultra-widescreen and unity.
  2. You already know that this is a new, largely unsupported resolution to date so I won't repeat... My opinion is that it's really meant for people in offices who want to run several spreadsheets and other kinds of business/document pages side by side without having to go the multimonitor route. What happens if you set your desktop to 2560x1080 and then run the game...? You could try that --but still, I think you are going to have serious aspect ratio problems...as obviously the game (any game, really) is not done @ 21:9 resolution, but @ 16:9, or 16:10 (1920x1200 is my resolution for the gam
  3. I can report I have the same issue. OS: Debian Jessie 64-bit GFX: Nvidia Geforce GTX 770 Driver: 346.47 CPU: Intel i5-4670K 3,40 GHz I tried editing the prefs file as well as setting it to read only, altough the game did change to 1980x1080p anyways...
×
×
  • Create New...