Jump to content
  • 0

Unable to create new saves on one of my characters (steam)



Hi there,


I've been unable to continue my adventure with my one character as it seems I'm unable to generate new save files with it. 

I've uploaded my two last working save files, dxDiag and output_log here:




Tripps (DeadfireArchipelago) (af3ddf0e-e257-4986-88d1-afc64e788c1a) (759848251) is the save file I'm currently loading.


I've found the following interactions:

1) Loading the save file and then trying to create a new save, only closes the save screen (no file is generated) - no crash

2) Overwriting a save file seems to instead just delete it - no crash

3) I've created a new character and I'm able to create saves on that character. I tried loading to my old character from my new character, but this only caused a crash in the game (see attached crash files)


Additional info:

I've used "cosmic cat", "cosmic dog" and "cosmic bird" codes on the character that's unable to create save files. I was able to create saves before, it just somehow stopped working today.


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Update -


After loading the game again, I wanted to get some blessing of berath going for my new char, so I tried knocking out some easy achievements. I found that I was once again able to create save games on this character. (auto-saves and normal saves)


Will report back if anything else comes up

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...