Jump to content
  • 0

beta version 3: buggy spore combat



I went to the forest north of the village.

My main char (bleak walker/devoted) used successfully the intimidate dialogue option on the delemgan and I started fighting the spores.

In combat I could not give commands to any chars. Sometimes I could not even select the chars. I could not select enemies too but I could move the mouse and it always looked like the normal finger, also above enemies. Clicking a mouse button did nothing, but I could pause and unpause the game with space.

My main char ( dual wielding scepters) used an attack animation all the time, but there was no enemy around.

The chars were fighting with the AI behaviour I have set and they defeated all enemies.

The combat log worked normally and also auto pause when killing an enemy worked normally.

When all enemies were dead, my main char continued to perform the attack animation.


When all enemies were dead I could select my party. I ordered them to move and they did so, my main char stopped the attack animation and walked to the place I pointed. I could also loot the dead enemies. So after combat ended everything seemed normal.


I reloaded the game and used the same dialogue again. This time the combat worked normally, there was no bug and I could defeat the enemies much easier since I could control my party.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

  • Create New...