Jump to content
  • 0

Wand of Enervation not working


BugReporter

Question

I encountered a bug where the Wand of Enervation card didn't work. I rolled to reduce the difficulty of the check, as normal, and the "Modify Difficulty: -8" text appeared, but the difficulty did not decrease. I then checked the pile of buried cards and it was nowhere to be found. Video evidence below.

 

https://www.youtube.com/watch?v=4t2FW_ToyJA

 

When watching the video back, I noticed that upon playing the Wand, the encounter's combat check switched to a charisma check. That might be the cause of the bug. I went back and reproduced the conditions for the bug, then tried clicking the arrows to change the check type before rolling on the Wand, but it couldn't be changed from charisma.

 

General (For all issues)

  • What platform are you on? Steam
  • What version of the OS are you running? Windows 10
  • What model is the device? Custom-built PC
  • What is your PFID#? PFID-70626BB4259D58FE
Gameplay
  • Is pass & play on? No
  • Is permadeath on? No
  • Tutorial, Story Mode, or Quest Mode? Story Mode
  • Characters in Party: Kyra, Ezren, Amiri, Seoni
  • Location of each character: All four characters were in Death Zones; Ezren was alone and the other three were together
  • Turn Order: Kyra, Ezren, Amiri, Seoni
  • Scenario & Scenario Difficulty: Normal
  • What card was encountered when the issue occurred? Leng Spider
  • Did the issue occur on the first explore or a subsequent explore? First
  • Did other characters aid the check? Yes
  • What did they use to aid it? Seoni used Wand of Enervation
  • Was the encounter a Horde? No
Edited by BugReporter
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Actually, in this case, the Wand did work. Notice the starting numbers: 16 to defeat Charisma (with no modifier) and 24 to defeat Combat (with +4 modifier; +2 from character and +2 from Warhammer). When you used the Wand, the check switched to Charisma, returning the Warhammer to your hand (which is annoying), but then you DID switch back to Combat. At 0:28 in the video, you can see it says Combat at the top, and there's a +2 modifier. The reason the number stayed the same was coincidence: 24 - 8 = 16. If you'd tried to play the Warhammer, you'd have seen it work.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...