Jump to content
  • 0

The Hours of St. Rumbalt Bugged (GAME BREAKING)


msjpl

Question

I created an account just to post this, fairly confident I unearthed a pretty nasty bug, while playing on Playstation 4. I'm not sure if anyone else has encountered this, or its just a crazy combinations of factors that caused this, but here it goes:

 

So about 30 hours into the game, I casually quit after saving, like I had done many times in the past. When I tried to reload my game later, none of my save files would load. They would start loading, but about 2/3 of the way through (always at the same spot), they would stop loading and just load for infinite. The large "L" in Loading still had motion and the autosave icon was flashing, so the game wasn't frozen, it just simply couldn't load. It wasn't just the hard save though, as all of my autosaves did the same thing. Somehow, I managed to find a really old autosave from 6 hours back (not sure how that survived) that I was able to reload. I decided to experiment and see if I could recreate the bug.

 

Originally, my game had the bug in Dyrford Crossing (both the field and the cave). I immediately went to Dyford Crossing and saved in the field, then tried to reload. It reloaded fine. Next, I had a hunch of the one variable that was different from prior saves. I had just purchased The Hours of St. Rumbalt from the weapons merchant in Dyford village. Luckiy, six hours behind, I still had enough gold, so I bought the sword and immediately went to Dyfrod Crossing and saved the game. When I tried to reload that save, I encountered the infinite loading screen again.

 

That was the one variable, that weapon that I bought and equipped, "The Hours of St. Rumbalt" greatsword.

 

I don't know if this is a known issue with the developers, or even a legit issue, but my troubleshooting led me to that conclusion. I'm not sure if its something fixable in an upcoming patch. But I wanted to let the developers know of that issue and maybe warn anyone else.

 

Then again, maybe there are people that bought that sword and equipped it (I equipped it on Pellagina) and never had any issues. And to reiterate, I'm playing this on PS4. Not sure if the issue is the same on Xbox or PC.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...