Jump to content
  • 0

Unable to Start Legendary Game


lorddunmore

Question

Platform:  PC, Win7x64, 24GB Memory.

 

Wanted to do the daily challenge today.   I am unable to start any game in Legendary.

 

Have completed numerous scenarios on both normal and heroic, and in the past some legendary.

 

I have multiple parties, and it won't let me start with any.

 

For troubleshooting, I have a party of 6 characters.   Ezren, Lem, Valeros, Amiri, Harsk, Sajan.  This party has completed all 6 scenarios on Normal, and 4 scenarios on Heroic.   They have also completed the entire Basic - Perils of the Lost Coast on Legendary.  Note the same issue happens on ANY party I have created that is eligible to do Legendary.

 

The same thing happens on whichever adventure I choose, be it Brigadoom, Poison Pill, Black Fang, or in Burnt Offerings (having completed all on Heroic already) Attack, Local, Trouble, Approach.   I have not completed Trouble on Legendary yet, but the same thing happens if I try to do one I have previously completed or Trouble, which I have not.

 

I can select Legendary, it populates with the wildcard powers.  The Start button is highlighted, but clicking on this does nothing.

 

I try choosing any adventure that I have completed at least Heroic, and any that I have previously done on Legendary, and I get the same thing.  Clicking on Start after selecting does nothing.  The wildcard powers are always different when I try, does not matter.

 

PFID:  38EEA4C38C6063D

I am connected to Google Play, shows my logon Lorddunmore1 #8449

None of my parties are permadeth

Have tried in Offline mode, and same result.

If you need more breakdown of the characters in my sample party, I can provide it (cards, etc).

 

 

Neil

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...