Jump to content
  • 0

STory Mode Party Frozen: Shalelu VS Goblin Commando



Ive been playing this game a long time and Ive never encountered a problem this strong.


So many details I that I dont think will help.


So story mode Adventure 3, scenario 2.

I take 4 characters, Fighter, Monk, Bard, and Cleric.

At one point I use a Shalelu Andosana card to examine a card, which turns out to be Goblin Commando. Normally I would have the option to "encounter" the card, press a large red X to ignore it and let Shalelu Andosana be recharged, but not now. The "encounter" option isnt up, pressing the Red X does nothing and trying to select the "store" or "options" menu to forfeit or pick the main menu results in nothing but showing that the clicking animation has no effect.


Ive tried closing the app=closes but still frozen when I enter story mode.

Ive tried uninstalling=still frozen

Clear cache=still frozen.


Ive also tried to enter story mode and "start new party". The 2nd party is not frozen for now. Its somewhat bugged  My cleric, fighter and monk are locked in still.  It also set me back, indicating I havent Completed adventure 3(I have) or adventure 2-scenario 3(beat heroic there), but Adventure 4 is still unlocked...What?

Edited by chaosticket
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...