Jump to content
  • 0

Caed nua not accessible


ceedubh

Question

Hi everyone,

 

maybe this is an older issue but I couldn't find it on the forum.

 

Whatever I do, I cannot access Caed Nu. it simply doesn't appear on the map when I leave Black Marshes to the East.

Anyone know a solution? Unfortunately my save file is too big to share ist and compression does not make it significantly smaller :(

 

Thanks in advance!

 

Edited by ceedubh
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I believe you have to rest in Gilded Vale and then talk to the dead animancers soul before Caed Nua is unlocked, did you do any of that?

 

edit: I made a quick junk character and tried to go to Caed Nua while skipping the whole rest in Gilded Vale and talk to the dead animancer part and got the same result as you did. So, you have to do the whole rest in gilded vale and talk to the animancer part.

Edited by smjjames
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...