Jump to content
  • 0

Unable to enter character name



I just bought and installed the game over Steam and I'm not able to enter the character's name when starting a new game.

I tried to reboot PC and game several times and checed game cache.

With repeatedly hitting a key while clicking wildly on the line where the character name is supposed to be entered, I finally managed to enter one letter to finally start a game. Now I have the same issue, if I want to rename a savegame before saving. If I hit a key like F or G, the hotkey action is released, instead of typing the letter - maybe this is related to the issue.

Until now I was not able to rename my character.



Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi again!


If I put my laptop out of the docking station an use it sandalone, I have no issue.

I also tried in docking station without USB devices and restriced to one display - without luck.


Any help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...