Jump to content
  • 0

Healing stops working: possible trigger found?


Bullwinkle

Question

Was the cause of this bug ever identified? Because while I'm not certain about this, I believe I might have discovered what is causing the bug that makes healing stop working.

 

I've encountered this bug twice. The first time was several months ago. Kyra picked up a Mass Cure spell (can't remember if it was from an explore or the Emerald Tome). I'd never had a Mass Cure before, and I wasn't sure if it could be used on the same character as was casting, so I decided to try casting it while Kyra was alone. I played the card, but when it came time to select the character, it wouldn't let me proceed (as there was no legitimate target). I cancelled out of the spell, and after that, no healing worked in that scenario.

 

The second time was today (1.1.6.4, iPad Air 2, iOS 10.2.1). I tried to use the Shaman with multiple characters in the same location. When I tried to select all the characters, the continue arrow remained greyed out. I tried poking around various characters to see if I could get the arrow to light up, but I couldn't (I reported bug in a separate thread). So I cancelled out of the healing, and once again, after this, healing from various sources (Father Zantus at least) stopped working, though it did start working again later in the scenario, when I played a Staff of Minor Healing.

 

So I suggest what causes the bug is related either to attempting to heal when there's no valid target (which generally shouldn't be possible, which means there's another bug at play, too, like the Shaman) or it's related to beginning the healing process and then cancelling it. Anyone have similar experiences?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...