Jump to content
  • 0

Black screen after splash screen



Device: Samsung Galaxy Tab Pro 10.1 LTE (SM-T525)

OS: Android 4.4.2


After starting the game, I see a splash screen (with the Obsidian / Paizo / Unity logos) and rotating sihedron rune. After that, some image appears for ~1 second and then black screen appears with music playing in background. I can access task manager and close the game, but nothing else works.


I tried:

- Waiting;

- Reinstalling the game;

- Waiting for the new patch, in hope, that the bug would disappear;

- Moving game from device memory to sd card and back.


As you can guess, nothing worked. Tried to search for the similar problems, but didn't find anything on the forum. Everyone else seem to get their black screens after the game starts.

So I hope for some help. Music is good, but I would prefer to actually play the game :)

PS: Sorry for possible errors, non-native english speaker.



Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...