Jump to content
  • Sign Up
  • 0
Sign in to follow this  
FusionMegaX

Stutters every 30 / Frame-Time spikes every 30 seconds

Question

I'm experiencing periodic microstutters on 2 systems I have. They are a 980Ti SLI / 6700K and a laptop with a 1080.

 

They are best described as rhythmic / periodic stutters every 32 seconds on both my systems playing with any setting:

vsync On/Off , Gsync On/Off , Graphics Low/High, 120Hz/60Hz, FrameCap On/ FrameCap Off

The stutters are so annoying gave up playing because I start anticipating them on both my systems which is a real shame.

 

​I have seen other posts with this same behavior. I timed the stutters with a watch and they occur every 32 seconds.

 

​I do hope Obsidian sees my post and addresses this issue that is plaguing many users.

 

​If anyone/Obsidian Devs needs any more information about this problem I will be glad to provide it.

  • Like 2

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Bump.

I took some video footage of this. Hoping this can be fixed, it really annoys me as it happens so often.

https://www.youtube.com/watch?v=VOvtrnIajpc

Look at 0:08 - 0:09, 0:51 - 0:52 - Does it look the same for you? I don't recall this happening on earlier versions, like the 1.04 patch for example.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I have the exact same Issue on both my pc and laptop (pc: i5 4690 r9 280 laptop: 17 gtx 660m both on window 8.1 )

This is REALLLY annoying and i have difficulty to keep going cause I expect the stutter everytime and it really kills the immersion.

 

This is really easy to see with msi afterburn monitoring tool, look at this https://drive.google.com/open?id=0B2WfCW7P78OkaXpheHpNV25tTkE

you can see a drop in fps at a regular interval, the fps drop to 54 fps during 1 frame and go back up to 60 every 38 seconds.

 

Like the user Nub i have tried every possible solution i can think of wihtout any change in behavior.

I really hope a developper can tell me a way to fix that , im really curious to know what cause this and i would be really happy to experience this wonderful game without this irritating problem.

 

Hey Tero, FusionMegax, are you guys on windows 8.1 ?

Edited by truths33ker

Share this post


Link to post
Share on other sites
  • 0

I forgot to mentioned that the game do the same periodic stutter on pause, you can monitor it easily you dont even need to move , start the game , pause the game right away look at the the framerate dropping every  30 sec or so

Share this post


Link to post
Share on other sites
  • 0
Well I think it's easier to freeze hell, to bugsidian people fix this problem, which is present since the game's exit.

 

They already took out all the money they had to get this title, and taking into account that this Tyranny and PoE 2. So we resign ourselves to play with bugs and bad programming or we do not play.

Share this post


Link to post
Share on other sites
  • 0

I have the exact same Issue on both my pc and laptop (pc: i5 4690 r9 280 laptop: 17 gtx 660m both on window 8.1 )

This is REALLLY annoying and i have difficulty to keep going cause I expect the stutter everytime and it really kills the immersion.

 

This is really easy to see with msi afterburn monitoring tool, look at this https://drive.google.com/open?id=0B2WfCW7P78OkaXpheHpNV25tTkE

you can see a drop in fps at a regular interval, the fps drop to 54 fps during 1 frame and go back up to 60 every 38 seconds.

 

Like the user Nub i have tried every possible solution i can think of wihtout any change in behavior.

I really hope a developper can tell me a way to fix that , im really curious to know what cause this and i would be really happy to experience this wonderful game without this irritating problem.

 

Hey Tero, FusionMegax, are you guys on windows 8.1 ?

Nice to see more replies in this thread.

 

I'm using Windows 7 / 64 bit and gtx 970. This happens on my laptop too and yet i have not found any solution to it. Tried forcing different settings from my gpu drivers, vsync, gsync on / off. I went far as switching back to my old 60hz 1080p tft monitor which has no G-SYNC but nothing seems to work.

 

If any Obsidian dev is reading this. Please look into it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...