Jump to content
  • 0

Game crashes after area loading screen


nielsno

Question

Since the 3.04 patch I can't play the game any more, since it keeps crashing when I load any saved game or start a new game (after the introduction movie, after the "loading" screen as soon as the first "area" map gets loaded).

 

Uploaded dxdiag output and the crash details: https://www.sendspace.com/filegroup/Noz99CJyip2DQG3nBKI9R39207W7RTmK

 

Any advice on fixing this issue would be very much appreciated!

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

From your output log:

 


---- GAME BUILD VERSION: 1165 ----

C:\GOG Games\Pillars of Eternity\PillarsOfEternity.exe:PillarsOfEternity.exe (01210000), size: 12296192 (result: 0), SymType: '-exported-', PDB: 'C:\GOG Games\Pillars of Eternity\PillarsOfEternity.exe', fileVersion: 1.3.2.1047

That version should be the same. Have you installed the patch for the basegame and the extensions? (3 patch files)

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...