Jump to content

Fight always starts in slow mode


Recommended Posts

Hi, how to disable this? When I enter combat, it always starts in slow mode. Is there any way to just pause it and resume in normal?

 

Go to options, auto pause subsection. On the bottom right, just below the combat time slider is a box titled "auto slow". If it's checked, you'll begin every combat in the slow mode. This also applies to "Easy" difficulty(don't know about Story Mode). Just uncheck that option.

 

Have fun!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...