Jump to content
  • 0

white march forge issue


alcarm

Question

hi,

i am aware there is a patch for the white march issue where the starting of the forge isn't recognised by the game - has that patch been sent to STEAM as an update?  i can't continue the game as forge quest is not being recognized as having started despite the fact it is working?  I should ask are both sides of the forge meant to flow on the screen?  I only have RHS of screen flowing?

Thanks

Carmen

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Definitely both sides need to be fiery.

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...