Jump to content
  • 0

Cannot log in from iPhone


Go to solution Solved by Ethics Gradient,

Question

I download the app several days ago, and had been running it successfully. Yesterday, I updated my iPhone 5S to 10.0.1, and now it will not log me into my "Gaming Network." I have tried clicking the button in the upper left, or selecting "Login" when the alert pops up after trying to continue, but both have no result. I have restarted the phone several times, and tried it on wifi and LTE. I am assuming this has something to do with Game Center being removed in the new iOS, but cannot find a work around. Please help! I love the game, and I'm getting twitchy without it.

 

Thanks for your time!

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
  • Solution

Yes, the standalone Game Center app is now gone from iOS 10.  The core components are all still there though.

 

Open up the Settings app and scroll down to Game Center (just above Twitter and Facebook).  There you can verify that your Apple ID is logged in.  If that's all good, then Pathfinder shouldn't have any issues.  I've had iOS 10 since the beta release (also on a 5s), and didn't notice any issues when Pathfinder went mobile.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...