Jump to content
  • 0

Sign in issue


cfa

Question

Hi.

 

I was able to play the pathfinder card game without issue for a couple weeks.  I am suddenly unable to log in.  The wifi icon is green, but it says "Link Social Gaming Network."

 

When I click on continue or story or quest, I am prompted to log in.  And nothing happens.

 

I play on a Samsung Galaxy Tab 3.  If it matters, I was on the Flood stage (gather allies before the snake thing [fun animation] eats the decks).

 

This started last week.  Looking up solutions, I have tried the following.

 

Restarting the tablet.

 

I have tried clearing the cache for both the game and the Play Games.

 

I have tried logging in first to Play Games and entering PFA through that interface.

 

I am still logged in when I play other games.

 

Any insight would be appreciated.

Regards,

CA

Edited by cfa
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...