Jump to content
  • 0

Goblin Warchanter - No Wisdom check?


jcfiala

Question

Okay, here's a bug that's really annoying, which I've noticed since installing the latest update.

 

When the Goblin Warchanter shows up, it skips the wisdom check and goes on to combat, preventing you from using anything with the Attack trait.

 

General (For all issues)

  • What device type are you on? Android Tablet
  • What version of the OS are you running? Android 5.0.2
  • What model is the device? Samsung SM-T530NU

Gameplay

  • Is pass & play on? No
  • Is permadeath on? No
  • Tutorial, Story Mode, or Quest Mode? Story mode - I haven't tried it in Quest Mode
  • Characters in Party: Seelah, Sajan, Merisiel, Lini (I remember encountering it with Sajan and Seelah particularly.

 

I'm afraid I don't remember the rest of the details going on.

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try playing the cards. The 'chains' are just a visual indication that you'll roll Wisdom AFTER you try to play the cards.

  • Like 2

You can use the 'Mark Solved' button beneath a post that answers your topic or confirms it's not a bug.

The time that devs don't have to spend on the forum is a time they can spend on fixing the game.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...