Jump to content
  • 0

Blank / Black Screen Save in Story Mode


The Real Redgar

Question

So, I think I've managed to mess up a saved game.  Tried closing program, turning off/on machine, no dice in fixing/restoring the save.

 

In short: having proceeded through all the base levels (forfeiting and continuing afresh from my general store error save uploaded earlier), I bought Burnt Offerings and started to play through the 1st scenario.  All goes well, right up until I've closed 3 encounter areas, am fighting Ripnugget, have passed the first combat check... and I put tablet down to assist my wife with a household chore.  I return, and my tablet is making a weird sound, getting very hot, white lines running through the frozen screen... so I kill the power and restart.

 

Unfortunately, when I go to reload my story-mode save, it shows as blank.  There is a save file, but no characters listed, nothing.  Just a black box, with Rise of the Runelords at the top.

 

Screenshot_2016_06_08_19_46_24.jpg

 

So, I try closing the program and reloading.  Restarting the tablet.  Nada.  Still shows the save, won't show the characters.  Neither "Continue" nor clicking the arrow on "Story Mode" for that save will do anything.  I tried questing for a while, until I returned home. 

 

(I then copied the save / screenshot to my laptop, deleted the saved game folder from the tablet, logged out of Google Play, restarted, re-opened Pathfinder ACG, got part-way through the Google Play login, and my tablet died.  Now stuck on turning on the device... but I don't think that's your app's fault.  That error is between touch-screen and couch, methinks ;-))

 

I'm hoping either there's a perfectly fine cloud save that I just couldn't access, or there's a back-up cloud save somewhere at the start of the turn/scenario... (might be something to consider, having a button for a roll-back 1-step save on non-permadeath modes. I think that was a feature on Diablo III's saves? :-))

  • What device type are you on? Android
  • What version of the OS are you running? Unknown.  Tablet is now not working thanks to my hamfisted attempts to fix, so I'm not sure.
  • What model is the device? Hanspree Hannispad (don't laugh... it was a cheap black Friday buy a couple years ago! ;-))

Successfully logged into Google Play

Gameplay

  • Is pass & play off, permadeath off. 
  • Story Mode  (Quest mode not entered until after)
  • Starting two characters
  • Don't recall location; on scenario #1 of Burnt Offerings
  • Rogue / Cleric
  • Normal Difficulty
  • Fighting Rippnugget and Stickpad, had successfully completed the first combat check, going to complete the 2nd combat check.
  • Cannot recall other orders
  • Not a horde
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

So, things took a turn for the strange.  Desperate for my ACG fix, I installed Bluestacks.  Once getting the app up and running... I find that I can load my original save file (which loaded the right adventure, at the "reconcile hand" step of the preceding turn.)  So, the problem is definitely resolved (from a 'I can proceed with play' perspective, at least).  Not sure why my tablet wouldn't re-load the saved game, though. :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...