Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

After starting a Quest, regular Story mode won't work


  • Please log in to reply
3 replies to this topic

#1
jktechwriter

jktechwriter

    (0) Nub

  • Initiates
  • 2 posts

I have a party of four that I've moved all to the way to Black Fang's Dungeon. Played it a few times, but haven't won it yet. This morning, I tapped the Quest button to try out the new feature. Now, when I go back to Story Mode and press Continue, I can select the Locations for my characters but there's an extra Valeros icon on the screen. No matter where I drag my character icons, I never get the blue Continue button on the right. Restarting the app didn't get rid of it. I can send a screenshot so you can see what I'm seeing, but I'm not seeing a button to attach one here.

 

Very frustrated, and not wanting to have to restart from the beginning. This isn't the only bug I've encountered -- the app has crashed twice over two days and the dice rolling feature frequently locks up and makes me wait for minutes before I can roll.

 

I'm enjoying the game but I spent $24 on the Bundle and am really not wanting to deal with bug after bug after bug for that amount of money.



#2
jktechwriter

jktechwriter

    (0) Nub

  • Initiates
  • 2 posts

It gets better. After dragging the extra Valeros icon up to the top of the screen, I was then able to place him at any location. I have TWO Valeros icons placed at two different locations.

 

Once the second Valeros icon was placed, the blue Continue icon appeared. As a test, I placed both Valeros icons at the same Location and pressed Continue. As expected, I now have two Valeros characters who EACH GET A TURN.

 

But there's another problem that appears after playing with both Valeros. When the game ends (I lost), I have to add and remove cards but there aren't enough cards to provide the 2nd Valeros with enough weapons so I never get the Continue button. I'm stuck.

 

Again, happy to provide screenshots of all this if you tell me how to add them.



#3
Hannibal_PJV

Hannibal_PJV

    Arch-Mage

  • Members
  • 2308 posts
  • Deadfire Backer
  • Fig Backer
Known bug. Most propably you need to reinstall the game, but you will lose the progress...
Try out, if greating a new Group helps.

And stay out of quest mode untill it is fixed hopefully in the next update. I personally would play story mode in the different device than quest mode, because quest mode always will be more unstable because there Are more combinations that can go wrong.

Edited by Hannibal_PJV, 01 May 2016 - 08:37 PM.


#4
StormbringerGT

StormbringerGT

    Member

  • Members
  • 774 posts
  • Location:Irvine, CA
  • Steam:StormbringerGT
  • Xbox Gamertag:StormbringerGT
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer

Sorry you had a rough experience. Quest mode seems to be causing issues that are bleeding over to story mode.

If you delete that party you made in story mode those characters will move to your experienced party pool to be used again.

There should be a small icon at the top of the screen that looks like a picture. Between the link icon and the code icon, you can link to screenshots using that.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users