Jump to content
  • 0

Unable to click anything in main menu


3intelligence

Question

As title says, I am unable to click anything in the main menu after starting up the game.

 

Am on Windows 7, using GOG's version.

 

After a fresh install using what I believe is GoG's installer, launching the game from the installer launches the game fine. Main menu is clickable etc.

 

However, after closing the game and then restarting it by clicking the executable, the main menu will not respond to anything I click. Sound plays fine, things are animated, not frozen and clicking allows me to skip the intro movie but not click or highlight things in the main menu. Cannot remember if there is a special cursor for POE but it is currently using the default windows one.

 

When the game worked, there was a downsampled or downscaled or something from 4k or 5k or something, so I suspect that the game is running in a higher resolution which is misaligned with my cursor or something? I can't access the game at the moment so I cannot change it to native resolution (1080p) to check. Either way, I would prefer to play in higher resolutions if possible. 

 

I have attached the output_log and dxdiag to this post. 

 

Sorry for my poor English.

output_log.txt

DxDiag.txt

Edited by 3intelligence
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hi, thanks for the quick reply.

 

I believe I am only playing the base game as there is only 1 installer and it is the only installer available for download via GOG.

 

The GOG website lets me download the game in 3 parts where the first file is the installer.exe and the other 2 are .bin files. The installer also has the verify game data thing which I did. Also downloaded the game twice and installed it more times than that. 

 

When the game works from a fresh install, it says "Downsampling: 2 levels 5210 x 2880 --> 3840 x 2160 --> 1920 x 1080 (bilinear scaling)" on the top left corner and it also says that when alt tabbing back into the game. I have also set the resolution back to 1920 x 1080 from 5210 but it still shows up. When the game is working, it is using the game's cursor. After rebooting the game via executable or shortcut in the Pillars of Eternity folder , it boots normally but uses the window cursor instead and no longer shows the "Downsampling: 2 levels 5210 x 2880 --> 3840 x 2160 --> 1920 x 1080 (bilinear scaling)"  on the top left corner. This is the only difference I have noticed. 

 

Basically for the game to work for me I have to:

1. uninstall the game

2. reinstall using the GOG setup installer thing

3. launch the game from the setup installer thing

 

After closing a working instance of the game, and booting it through the executable,

1. no game cursor

2. no "Downsampling: 2 levels 5210 x 2880 --> 3840 x 2160 --> 1920 x 1080 (bilinear scaling)" text on top left corner

3. cannot click anything in main menu

 

I have tried:

1. re-downloading the game twice

2. reinstalling the game a bunch of other times

Edited by 3intelligence
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...