Jump to content
  • 0

Interface Selection Issue and Resolution Problem


dekerw

Question

I have a couple strange problems. First, top left of my screen does not interact correctly. I have attached a screenshot showing how I am unable to select the "Graphics" option when I mouseover it. If I move the cursor left of the "Game" option then the "Graphics" option will highlight and I can select it. Both windowed mode and fullscreen exhibit the same issue.

 

Second: If I try to change resolution then the game window  disappears as though it were minimized or moved off screen. Music continues to play but nothing else occurs. Sometimes the game outright crashes.

 

The original release of the game worked fine. I never tried playing during the first half of the White March but installed again today to play through the expansion content.

 

 

 

post-112654-0-63113000-1456470153_thumb.png

DxDiag.txt

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

I just figured out the problem in at least my situation. Apparently, having GeDoSaTo active caused the issue. To fix it just run the tool inside of C:\GeDoSaTo and deactivate it. I forgot that I had installed it to use with Tales of Symphonia. I hope this solves the problem for you as well Anakior.

Link to comment
Share on other sites

  • 0

Hey dekerw,

 

Welcome to the forums and thanks for joining us! Have you verified your game cache yet? Try that and see if that resolves your issue. In your Steam Library, right click Pillars of Eternity > Properties >Local Files > Verify Integrity of Game Cache.

 

Let me know if that worked. Thanks!

Link to comment
Share on other sites

  • 0

So I am attempting to play at 2560x1440. If i switch resolutions then the second problem typically occurs but not always. When it doesn't occur I still have the same first problem. Also, when switching resolutions the screen tends to "bounce" around as though it cannot decide on what resolution to actually apply before settling on 640x640.

 

I'll try uninstalling the fitbit app and post an update later. Thanks! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...