Jump to content
  • 0

[3.00.967 PX1 PX2 -steam] Black screen on fast travel


godzodin

Question

6 answers to this question

Recommended Posts

  • 0

Hey godzodin,

 

Welcome to the forums and thanks for joining us. I loaded up your save and I was able to transition anywhere with no problems. Could you please give detailed steps on how to reproduce this issue? 

 

Thanks.

On any of the recent saves in the campaign the savegame I dropboxed, whenever I click on the circular icon to bring up the transition menu at the edge of a map, after I choose a destination the bug occurs.  While I haven't exhaustively tested EVERY possible destination, the 5-6 different ones I've tried have all resulted in the black screen with the walking cursor.  The only transition screen that works is the boat between burial isle/oldsong.

If it helps, this bug first occurred in the same beta patch as Azrell's black screen which was posted on Jan 30, at which point I shelved trying to play until  WM2 release. Subsequent beta patches fixed the missing string errors I was experiencing but not the black screen issue I was having.

If I use the oldest hardsave (13 gameplay hours ago) I am able to fast travel, but not the on other hardsaves/autosaves within the last few hours.  I've attached the savegame/output from the working save in case it helps with troubleshooting.

https://www.dropbox.com/s/9ohq5zlfhu6xjqw/bug%202.7z?dl=0

Link to comment
Share on other sites

  • 0

Hey godzodin,

 

Have you tried verifying your game cache through steam yet? In your Steam library, right click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache. Try that and let me know how it goes.

 

Thanks!

I did right before submitting the bug report.  It came back clean.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...