Jump to content
  • 0

Endless load screen after entering the ruins in the first quest.


Illithor

Question

Hello, everyone! As the title says I'm having an endlessly load screen after starting the game and complete the "cinematic" with the airs and things. There are no error log or anything, it just stays loading all the time. I've verified about three times the steam cache and it says that there aren't files without downloadig,corrupted or whatever, its fine. So I don't know where the problem comes from. I bought the game yesterday and was really hyped to play this game but I couldn't yet. I look forward for an answer.

 

Thanks beforehand.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Okay, well if you run Steam as an administrator (It won't start up automatically with Windows as an Administrator) then launch the game via Steam the game should inherit the Administrative Privileges from Steam. Why do you have 2 copies of the same game?

Edited by Nicholas Steel

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

  • 0

Hello, everyone! As the title says I'm having an endlessly load screen after starting the game and complete the "cinematic" with the airs and things. There are no error log or anything, it just stays loading all the time. I've verified about three times the steam cache and it says that there aren't files without downloadig,corrupted or whatever, its fine. So I don't know where the problem comes from. I bought the game yesterday and was really hyped to play this game but I couldn't yet. I look forward for an answer.

 

Thanks beforehand.

 

 

Hello again! I solved it by starting the game as administrator so i don't need help anymore!

 

So, here I am again! I ended finding out that what i was runing was a non-steam version of the game, although I only have that license, and wasn't achiving any achivements, but when i tried to run the steam version of the game happens what I said in the first post. So I am stiil in need of help! 

 

Also: I could play a lot of the game in the "non-steam version" but the game that i saved doesn't appear in the steam version, and I would like to charge that saved game on the steam version, if there is a way, obviously xD.

Link to comment
Share on other sites

  • 0

1) The non-steam version probably doesn't have the latest patch so the Save Game won't work with the Steam version.

 

2) "Verify the integrity of the game cache" on steam.

First of all thx for the answer! Both versions are in the same pach, the only thing that changes is that the steam version have "-steam" on the right of the version number. The one I created a direct acces to execute it with administrator permision is the only one that goes well, I tried to start the game from steam with the permission but I don't know how to do it. I think that wil solve it (on the desktop launcher worked).

Link to comment
Share on other sites

  • 0

Okay, well if you run Steam as an administrator (It won't start up automatically with Windows as an Administrator) then launch the game the game should inherit the Administrative Privileges from Steam. Why do you have 2 copies of the same game?

 

I don't think there are two copies, I only bought the game from steam, but then I read that I could solve the problem starting the game with administrative privileges, but i didm't know how to do it from steam, so I went to the folder of the game on the steam subfolder and then created a direct acces to the desktop so I could give the game administrative privileges. And it worked. Thats all what I have done.

Link to comment
Share on other sites

  • 0

Hey! I am so happy! It worked Nicholas Steel! I ran steam as administrator and started the game and then I could charge the game I was playing on the desktop version! All the achievements inmediatelly poped up and I am finally playing the game from steam! Thank you Nicholas!

  • Like 1
Link to comment
Share on other sites

  • 0

No worries. An alternative suggestion is to completely disable User Account Control (UAC) in Windows, but I don't recommend doing this (This will cause everything to always run as an Administrator without showing an alert if you're using an Administrator account).

Edited by Nicholas Steel

Windows 10 x64 | Intel i7 920 @ 2.66GHZ | Gigabyte Geforce 760 4GB OC1 Windforce x3 | Integrated Audio | 8GB DDR3 RAM | ASUS P6T | Corsair AX760 PSU

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...