Jump to content

Mod Install Guides


Recommended Posts

Hello community! I am a YouTuber and new forum member. I created 4 videos highlighting different mods showing you how to install them. I will post a link to the playlist here and if there are any mod authors who would like to have the video featured on there mod page let me know. Thank you.

 

Videos cover: PC portraits, party portraits, sweetFX and IE Mod

 

Playlist here: https://www.youtube.com/playlist?list=PLCg2qo3k1Ve15ud_B8QcdPjk2rULpXyaJ

 

Webpage: stewtherpger.weebly.com

Twitter: @StewTheRPGer

  • Like 2
Link to comment
Share on other sites

When I try to run the SweetFX mod, I get the following error message and it doesn't really work:

 

C:\Pillars of Eternity\Sweet.fx(236, 35): error X3004: undeclared identifier 'ReShade_Start_Enabled'
C:\Pillars of Eternity\Sweet.fx(236, 56): error X3000: syntax error: unexpected ';', expected '{'

 

 

Any idea what it could be?

 

 

EDIT: nvm, I've downloaded the latest and greatest version of Reshade/SweetFX and it works now.

 

Honestly I'm not as big on this as most people seem to be. SMAA would be kick-ass, but it makes text look crappy at any setting worth using :-\ Some slight HDR and vibrance make the picture pleasant in a gimmicky way, basically via color over-saturation and black/white clipping. Maybe I'm too much of a video purist :p

Edited by AndreaColombo
  • Like 1

"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke | Permanent Per-Rest Bonuses | PoE Items for Deadfire | No Recyled Icons | Soul Charged Nautilus

 

Link to comment
Share on other sites

I noticed the same thing. Turned SMAA on and that other setting I can't remember on and both times the text went fuzzy. So decided not to mess with the settings and just run Anisotropic filtering and AA on the Nvidia control panel. Not sure if doing anything though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...