Jump to content
  • 0

Raedric dead - no quest trigger



In the 'Lord of a Barren Land' Quest, after slaying Raedric, the quest status is not updatet. From other forum posts it's clear that Kolsc should appear on the way to the exit.

This issue happened with the initial GOG release.

Unfortunately I have no save game before the assault on Raedric's Hold.

I've now upgraded to 2.03, unfortunately I can still not trigger the quests progress. Kolsc as well is not in his stronghold.

How can I fix this?

I've tried in CLI 'EncounterSpawn Enc_Raedric' which didn't seem to do anything. Is it possible to reset the corresponding variables in the savegame? Can I somehow respawn Raedric or Kolsc?


Thanks for any help.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hello skr,


Welcome to the forums and thank you for joining us! Unfortunately your save appears to have been corrupted, could you please upload your save and an output log via dropbox so I can take a look? You can find those files by clicking on the link in my signature. 


Thank you for your support. 

Link to comment
Share on other sites

  • 0

Hello again skr,


Thanks for uploading the save file. Could you please upload an output log as well? Unfortunately there is no way to spawn Raedric or Kolsc. Do you happen to have an older save before you kill Raedric? I would suggest you go back to that save and use that and please upload that save as well so I can see if I can get the bug to occur again.


Thanks a bunch!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...