Jump to content
  • 0
Zitchiock

Anti-Aliasing Toggle

Question

Has the options menu toggle been introduced yet? Back in April/March, several developers mentioned that a toggle would be introduced to turn off Anti-Aliasing. As of now, the console command is disabled between areas. This great impacts my performance. I downloaded the latest patch but still don't see the toggle. Please advise. 

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Under Graphics there's a slider called "Graphics Quality". It governs anti-aliasing. The leftmost setting turns it off, the rightmost setting is 8X. The one in the middle I guess is 4X.


"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Share this post


Link to post
Share on other sites
  • 0

I want one to disable shadows, shadows on games always have a high impact on CPU, and this engine eat too much CPU.

 

The performance option on video is for disable Anti-Aliasing, it's a slider with 3 options, the low one is for disable it, still my game run like **** if you have a good video card like me make no difference.

Edited by Sanquiz

Yes i know, my english sux.

Share this post


Link to post
Share on other sites
  • 0

Performance option on video? I don't see a video menu. I don't see any toggles under Graphics, either, which is where I figured I'd find it. Where should I look?

 

Cool avatar by the way. What is the icon in the bottom right? 

Share this post


Link to post
Share on other sites
  • 0

Gotchya, thanks for that info. I didn't know that the Graphics toggle was for AA. I'll turn that down to the lowest setting. What other settings can be turned down or off to increase performance?

Share this post


Link to post
Share on other sites
  • 0

^ That I know of, none except resolution. You can go to your graphics card's control panel and create a custom profile for PoE that turns down as much stuff as possible, such as Anisotropic Filtering.
 

PoE is generally poorly optimized anyway. In larger battles with several VFX going on at once my machine goes as low as 40 FPS, and it's an i7 4790K with 16Gb DDR3 2400Mhz and a GTX 970 (I can run The Witcher 3 with almost everything on Ultra at 2560x1440 staying between 40 and 60 FPS 90% of the time.)


"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Share this post


Link to post
Share on other sites
  • 0

So, does DSR work on POE ?  I've tried setting to 4x in NCP and then loading up

game and selecting the highest res and it still looks like 1080p.........

 

I've tried searching for dsr and it always comes up 'no results' ........

thanks in advance

Share this post


Link to post
Share on other sites
  • 0

Unity is not a DSR-friendly engine, unfortunately. You need to set your desktop to the target resolution in order for it to work in PoE.


"Time is not your enemy. Forever is."

— Fall-From-Grace, Planescape: Torment

"It's the questions we can't answer that teach us the most. They teach us how to think. If you give a man an answer, all he gains is a little fact. But give him a question, and he'll look for his own answers."

— Kvothe, The Wise Man's Fears

My Deadfire mods: Brilliant Mod | Faster Deadfire | Deadfire Unnerfed | Helwalker Rekke

Share this post


Link to post
Share on other sites
  • 0

thanks andrea, got it working ......... also had to change the zoom to

 

setzoomrange 0.25 1.5 and now have better graphics and

 

can zoom in closer than the stock zoom level ( 0.5 1.5)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...