Jump to content
  • 0

2.02 GOG missing save files after upgrade


MunoValente

Question

Installed 2.02 from GOG and all the save files from last two characters are missing from the game.  They appear to save files folder still.  Dropbox link contains my most recent few saves, the ones that did not transfer.  Older characters have transferred.  The two characters that didn't transfer went through the White March, the others did not.

 

https://www.dropbox.com/s/vf4c6071iqku0nn/saves.zip?dl=0

 

and the output file

 

https://www.dropbox.com/s/5v88ylt4kptdyjg/output_log.txt?dl=0

Edited by MunoValente
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Hey MunoValente,

 

Do those save happen to be The White March saves? If you don't have the DLC installed for whatever reason, those saves will not show up. Make sure you have The White March DLC installed. GoG will have 2 patches for the base game and for TWM. Make sure they are both installed. 

 

Thank you for your support. 

Link to comment
Share on other sites

  • 0

Hey MunoValente,

 

Do those save happen to be The White March saves? If you don't have the DLC installed for whatever reason, those saves will not show up. Make sure you have The White March DLC installed. GoG will have 2 patches for the base game and for TWM. Make sure they are both installed. 

 

Thank you for your support. 

 

White March is installed or it should be at least.  I'd played it completely with one character that was lost and the second character had completed the white march areas and was in the process of doing Cragholdt.  Installed the GOG white march patch 2.02 and the 2.02 patch for the main game.   Are you suggested at some point that the main White March installation went missing?  I had also previously installed the 2.01 patches for both White March and the main game  right when those came out.

 

If I get GOG Galaxy would that help at all?

Link to comment
Share on other sites

  • 0

I checked the zip file you uploaded and I am seeing all the saves in the loading screen. Which saves were not loading? 

 

I also checked your output log and saw some files that couldn't be loaded from Galaxy.

 

Fallback handler could not load library C:/GOG Games/Pillars of Eternity/PillarsOfEternity_Data/Mono/libC:/GOG Games/Pillars of Eternity/PillarsOfEternity_Data/Plugins/GalaxyCSharpGlue.dll

 

I would suggest uninstalling the game again and deleting the Pillars of Eternity folder then reinstall the game. Also if you have an anit-virus program, make sure that GOG and Pillars have an exception for the firewall. 

 

I can't say for certain that GOG Galaxy will help, but I have not had any issues with it. It serves much like Steam and updates the game whenever there is an update so you don't have to manually download each patch and install the game. So I leave it up to you on which method you want to use. 

 

Thanks again!

Link to comment
Share on other sites

  • 0

I checked the zip file you uploaded and I am seeing all the saves in the loading screen. Which saves were not loading? 

 

I also checked your output log and saw some files that couldn't be loaded from Galaxy.

 

Fallback handler could not load library C:/GOG Games/Pillars of Eternity/PillarsOfEternity_Data/Mono/libC:/GOG Games/Pillars of Eternity/PillarsOfEternity_Data/Plugins/GalaxyCSharpGlue.dll

 

I would suggest uninstalling the game again and deleting the Pillars of Eternity folder then reinstall the game. Also if you have an anit-virus program, make sure that GOG and Pillars have an exception for the firewall. 

 

I can't say for certain that GOG Galaxy will help, but I have not had any issues with it. It serves much like Steam and updates the game whenever there is an update so you don't have to manually download each patch and install the game. So I leave it up to you on which method you want to use. 

 

Thanks again!

 

I was wondering why it would be looking GOG galaxy files when I never used Galaxy, it seemed weird.  None of those files I attached would show on the loading screen.  The ones that would load I did not include, if you want to look at some of those, I could include them.  I guess I'll try uninstalling everything, getting galaxy and reinstalling everything with that.

Link to comment
Share on other sites

  • 0

So completely uninstalling and then the getting GOG Galaxy and installing from there seemed to fix it, so thanks.  My guess is the manual patching screw it up somehow. Unfortunately forgot to copy of my pile of custom portraits before uninstalling and deleting the folders, so need to redo a lot of that, at least it's working though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...