Jump to content
  • 0

Stalwart is big pink mess


sapientNode

Question

I just finally traveled to White March.

Upon entering stalwart the entire screen is just pink.  My characters are not rendered.  The ground is not rendered.  I think I could see my characters weapons floating as I moved them around an a flat pink landscape.

I reloaded 3 times with the same issue.

I also changed my resolution and messed around with graphics options in the hopes it would force a reload of the textures and models.

Nothing worked.  Its totally unplayable.

I am playing version 2.0.1 GoG

 

Is this fixed in 2.0.2?

Is there another solution I can use?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

You need to download both the vanilla AND the expansion version of the patch on GoG. I had this same issue the first time 2.0.1 was released, and when I installed both versions of the patch it solved the problem.

 

My guess is that most of the assets the patch needs to work are in one version, while the other makes further tweaks to be consistent with the expansion.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...