Jump to content
  • 0

lots of crashes



I still have loads of crashes.

I have before done a few things

- I have searched for the font UNCL.TTF, butr I haven't found it, even if I follow your thread

- I have reduced to the minimum the video quality

- I have removed the anti aliasing


this game is unplayable as there are so many crahes (when I laod a saved game, when I change from an area to another)


Could you help ?


Thks in advance


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi there,


For 32-Bit Machines
There are reports of reporting crashing when on 32-bit machines.  We are aware of the issue.  This issue did come up on Wasteland 2, as well as other Unity projects, and a workaround was discovered by their fans: here

You can change your system settings on your computer to increase RAM used by a single application.  However, there are inherent risks involved when changing settings involving your operating system and any attempts to change your system settings will be at your own risk.  Obsidian is not liable for any issues that might occur with those settings.
In the future, please read the pinned topics at the top of the forum before posting as to not spam with repeat posts.
Thanks for your support.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...