Jump to content
  • 0

freezing on load screens


buckaroobill

Question

I was trying to start up the game this morning for a little pre work adventuring, and none of my saves would load.  I tried running it from steam, and I tried running it from the command line in admin mode, nothing worked.  Stuck on the loading screen.  

 

Game states that it is version 1.0.6.0617.

 

Steam did not update the game as it should it seems.  However, that should not cause the freezing issue should it?  Thank you for your prompt reply.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hello Bio444,

 

We have released a new patch yesterday 2.02, please update to that and also verify your game cache. In you steam library, right-click Pillars of Eternity > Properties > Local Files > Verify Integrity of Game Cache. Try that and let me know how it goes.

 

Thank you for your support. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...