Jump to content
  • 0

2.0 Only bottom left of map shows


tumocs

Question

3 answers to this question

Recommended Posts

  • 0

Hello.  Can you please verify the integrity of your files and update your video card drivers?  This is not happening for any of us locally.  If the problem persists please upload a saved game and output log to Dropbox and post a link here so we can take a closer look.  Thanks for your ongoing support and patience during this issue.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

Verifying did nothing, I tried several different saves and a new game and the problem was same across all of them. Though on some occasions the area rendered properly was a bit larger. I'll try previous mesa 10.6 and latest catalyst drivers later since neither of those had any problems with previous patches and I will upload a log if those won't work. I'm happy to help and the only reason I'm trying this patch is to see if there are major problems.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...