Jump to content

Question

yo your game does nothing but randomly crash  every time i enter or leave a building or travel to a new zone and its pissing me off i 'cant even play the ****ing game =(

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Are you running on OS  X (perhaps on a laptop?)  I have started to observe the same behavior.  A crash upon transitioning areas, but the autosave is created and may be loaded after restarting the game, upon which my party is placed in the new area and all works fine until the next area transition.

 

I've posted an issue and linked support data.

Share this post


Link to post
Share on other sites
  • 0

Hello, asodasfafasdas.  I'm sorry for your inconvenience.  Can you please upload an output log and saved game that is experiencing this issue?  Upload it to Dropbox and then post a public link here that I can download to take a closer look.  Thanks for your support and patience during this issue.


- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...