Jump to content
  • 0

Grapich interface Bug


Ryurien

Question

Hello , I have tried many solutions , uninstall the game , update my video card drivers etc . but the problem remains .

In practice, when I walk with a character , or check the character a move command , I see this annoying line on the game interface :

6get6v.jpg

Can someone please help me? For the rest, the game works perfectly.

The specifications of my computer are:

Windows 7 HP 64-Bit SP1;

Pentium Dual-Core CPU E5300 2.60GHz;
RAM 4,0 GB;

Nvidia GeForce 210.

PS: If I change the game resolution, the problem disappears, I do not know why...

Edited by Ryurien
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello, Ryurien.  I'm sorry for your inconvenience.  Unfortunately your computer doesn't really meet the minimum requirements.  If you are able to play on lower resolutions, I recommend doing so.  Thanks for your support!

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...