Jump to content
  • 0

OSX - No audio.


scorpi666

Question

5 answers to this question

Recommended Posts

  • 0

Hello, scorpi666.  I am sorry for your inconvenience.  Can you please upload an output log and saved game to something like Dropbox and then post a link here?  That will help us determine what is going on.  Thanks for your feedback and support.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

Hi!

 

I also have no sound at all.

 

My specs:

 

Mac mini 2014

Intel IRIS graphics

8Gb RAM

OSX 10.10.4 Yosemite

 

I'm using audio through USB to external DAC. I was suspecting this might be the cause (all other apps/games work fine though and never had a problem with this).

However none of the other sound outputs work either (HDMI out to TV, optical to DAC or internal speaker).

 

There is no sound at all anywhere in the game. Intro, menus or the game itself.

 

I bought the game from the App store, not Steam and can't locate the log files as instructed in the Issue reporting thread.

I'll try to see if I can find them and attach a save file + the log later.

 

Hoping this gets fixed as the game is pretty darn epic :)

 

Cheers,

Mikko

Link to comment
Share on other sites

  • 0

Hello, all.  Are you still experiencing this issue?  I play on OSX also and have not had any of these audio issues.  If either one of you could upload saved games and output logs to Dropbox and then post links here we would be able to better look into this situation.  Thanks for your support!

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

I no longer have this issue and the sound is working :)

I've done a few things that might've fixed it but not sure which one it was.

 

1. I had my sound output set to 192KHz from the Midi settings (for my DAC and hires audio files). I've now set it back to 44Khz.

2. I reset my Mac's PRAM

3. I installed OS X El Capitan public beta (previously had Yosemite)

 

Maybe this will help someone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...