Jump to content
  • 0

Got 2 crash reports and tried all the different things to fix crashes that have been mentioned


Rorgash

Question

So here are two piled of files, one is from the crash i always get, as in 100% of the time, which is where i create my character and the caravan leaders first dialog comes up the game crashes a few seconds later as in around 5.

 

The other reports are from a load screen crash i have gotten two or three times so far and thats only seeing the one after hitting new game..

 

I am running the game and steam as admin

 

I tried looking for the font file, and even with everything set so that i should see it i cant find it, this includes using cmd.

 

I had this issue both with and without the Beta patch, also after every crash if i run a file validation in steam 1 file turns up missing.

First 5 seconds of game crash-2015-06-23_145052.zip

Load screen crash-2015-06-23_184914.zip

DxDiag.txt

Edited by Rorgash
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

Saw that steam did a update and looked at the patch notes, game works now, played for near 7 hours without any crashing, My guess is that it might have been the font issue, but i did many checks on the font, never finding it, with show hidden on of course, and using cmd to do it as well, which didn't find the file either. 

 

Oh well, game works now and im enjoying it a lot :) Finally a old school rpg but with new tech and finish to make it more fun to play. I really hope to see more games from you guys at obsidian because few do stories and quests better, maybe ubisoft is a contestant but they cant be trusted not to **** us in the ass every chance they get...  :( soo few good developers left in the world, most that are big enough to make a triple A title are more concerned about making money than actually trying for a good game thats not just for casual players :) 

Link to comment
Share on other sites

  • 0

Hello, Rorgash.  Thank you for uploading the files of your crash.  You mention that running file validation always comes up with 1 missing file, so I'm going to suggest following the advice on this page and seeing if that works.  If it does not please update this thread so I can further assist you.  Thank you for your patience and support during this issue.

- Refer to this thread if you are having trouble finding any information I requested http://forums.obsidi...eport-an-issue/

Link to comment
Share on other sites

  • 0

decided to give it a shot again today hoping that it might have been something with my computer at the time or that some small beta updated had been released, and well i got about 2-4 minutes further in :p didnt crash on load, didnt crash on dialog end, i clicked around to talk to people and as i was running across the camp it ctd again, so this report might say something new, i got no clue.

 

 

2015-07-07_175212.zip

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...