Jump to content
  • 0

Corrupted Save?


HoopleDoople

Question

I booted up PoE today and hit continue, which promptly froze the game until it eventually crashed. A second attempt had the same result. On my next try I selected load and clicked on my most recent save. The screen went black for about one second then reverted to the main menu. I was able to load an older save (several hours back unfortunately) and it ran fine. When I tried loading the more recent save while in-game it didn't work.

 

I will note that I have the IE mod installed. I haven't experienced any problems with my save files before this, including both before and after adding IE mod.

 

If anyone knows what the problem might be so I can avoid it in the future please let me know. As a precaution I'll be alternating save slots from now on and turning off IE mod if the problem recurs.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello HoopleDoople (great name, by the way)

 

Question for you: do you know which version of IE mod you are using? As Bester explains here, he has to create an update for IE mod every time we come out with an update. This might explain why older versions (saves created before the update) work whereas new ones don't.

 

Hopefully this helps!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...