Jump to content
  • 0

[Linux] Multi-monitor problem



When I first started the game on my PC (see specs below), PoE started correctly on my main monitor at 1920x1080. However, subsequent runs have resulted in the game running at the wrong resolution on my secondary monitor (actually, a 720p TV.) The TV is positioned on the left side of my desktop, and the 1080p monitor is on the right hand side. The TV displays the lower left quadrant of what appears to be 1080p resolution.  The mouse also doesn't appear to be properly calibrated to the screen, though I can tell which button the game thinks the mouse is over by the glow around the button. I *can* go into display properties and completely disable the TV in Display Configuration and have the game display properly on my monitor, but that's a hassle if I just want to run a game.




OS: Kubuntu 15.04 x64 (KDE 5 Plasma Desktop)

CPU: i5-3570K @ stock speed

GPU: XFX Radeon 5750 1GB (w/ fglrx driver supplied by Ubuntu repository)

Motherboard: Asus P8Z77V LK

RAM: 16GB DDR3-1600

Hard drive: WD 500GB Green

Monitor: Viewsonic VA2446 24" 1920x1080

TV: LG 32" 720p


Edited by Jhelzei
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Found an unpleasant workaround. Installing PoE in WINE and running the game in a window seems to be the only way to get it to run on my main monitor. Getting there was a pain. Every time I change the graphics settings in the Windows version of the game, it crashes. However, next time I start the game, it opens with the properly selected graphical option. With the Linux version, I can't even run it in a window.


However, this also gets around the annoying Linux bug where the camera centers in the lower-left hand corner of the map after area transitions.


That said, I'm enjoying the heck out of the game.

Edited by Jhelzei
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...