Jump to content
  • 0

first visit in Valdoro crashes the game


Question

Morning. Ive started playing for a couple days now, and I'm stuck on the way to visit Valdoro the very first time. game crashes while loading somehow. I can still exit the woods area to go other maps (actually only cilant lys avaiable), but not Valdoro

i've tried to reload, use diff save games and to rest to let the day pass etc. but still crashing

 

thanks in advance for the help.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Adramelk, 

Do you mean your crashing frequently when your loading the map Valewood? If you haven't tried it yet, there's a work-around sticky post. Lets see if it helps you. You can find it here: https://forums.obsidian.net/topic/72049-workarounds-for-several-known-issues-4-07-15/

Got a bug :cat:?? Help us squish it!

  • In your report Include your *save file* (C:\Users\YourNameHere\Saved Games\Pillars of Eternity) and ...
  • PC: *output_log.txt* (In your PillarsOfEternity_Data folder)
  • Mac/Linux: *Player.log* (In your Unity folder)

  • Thank you for your help!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...