Jump to content
  • 0

Galawain's Maw Quest Bug


Alcoraiden

Question

Description:

 

I picked up the Galawain's Maw quest by talking to Galawain in the Twin Elms constellation prayer area. Once I went to the Maw, I accepted the quest to resolve the dispute between Sul and Oernos. I killed several lion packs en route to Sul, and I accessed Sul's area by Dex 18 bypassing the thorned vines in front of her lair. I talked to Sul's clanswoman, told her that I would deal with Oernos, and then I went back through the vines. Two lionesses outside her lair, the only lions left on the north side of the north/south oriented stone bridge on the map, gained green instead of red NPC circles and thus became friendly to my character. I went west to talk to Oernos' clansman.

 

I had decided that, since Galawain's request was for me to settle their battle, and since in the dream at his altar I had led the bear directly to the lioness, I decided to force the two NPCs to fight each other. Once I talked to Oernos' clansman and selected "Oernos isn't the rightful champion," I also received the Hunter history option to dismiss his clansmen by commenting that if the bear was not willing to charge in and fight, he was not worthy of his title. The clansmen departed, a message about Oernos' declaration to fight appeared, and once that was clicked away, Oernos and his two bear companions gained red "hostile" NPC circles, and standard combat mechanics began.

 

Instead of attacking, I turned my entire party and fled, forcing Oernos and both bears to follow me. Inevitably, the person I used to talk to the clansman (thus being closer to the bears than anyone else) would become knocked out before reaching the north/south stone bridge. The slowest remaining party member, usually Eder or Kana, would become knocked out before I reached Sul's lair with the rest of my party. Inevitably, a glitch -- not the same one, sadly, as I had a different result each time I tried -- would occur when I managed to get the bears to Sul's lair.

 

I set a save file right before talking to Oernos' clansman.

 

The bears and Oernos had a tendency to stop chasing me after they knocked out a party member. I do not know whether I left their line of sight after that party member dropped, so I am not sure whether or not this is a bug. I could always force them to chase me again by sending another party member into their sight, so my *guess* is that they simply failed to see me once their target fell.

 

The first time I reached the lair, the lionesses and clansfolk around Sul immediately began fighting the bears and Oernos, which was my objective. Sul never moved. The bears died, but I became trapped in combat mode. During this glitch, my Protagonist was lying knocked out by Oernos' original location, Eder was knocked out on the north side of the north/south stone bridge on the map, and Sagani was knocked out in front of the non-brambled entrance to Sul's lair. I used Durance's Revive the Fallen spell on all three members, thus recollecting them into my living group, but combat still did not end. I ran around the map only to find a pack of lions that were for some reason hostile to me and that had red NPC circles, even though earlier the lionesses near Sul's lair had turned green and friendly. I stumbled on a trap and lost three party members to perma-death, so I reloaded. I still do not know why I couldn't exit combat. There were no active hostiles on the northern side of the map at *all*, and Sagani had nothing within line of sight.

 

After reloading, the second glitch occurred. After talking to the clansman (sadly I cannot remember with whom), I turned to flee again. This time, I ran back to Sul's lair, losing Eder and Kana to knockouts before I got to the north/south stone bridge. When Oernos and his bears reached the lair, Sul and everyone in her entourage stood completely still and did not attack them. The bears and Oernos did not attack any of Sul's group, and instead chased me around the room and around Sul's group until I reloaded the game.

 

After reloading a second time, the third glitch occurred. I talked to the clansman with Aloth this time, as he was the fastest person in my party, and still lost him rather quickly to a knockout. Eder fell second, and as I was heading up the long path to the lair, I saw combat statistics on my text scroller in the bottom right of the screen that showed Sul was attacking her allies. After clicking the map to view that area, Sul was indeed killing clansfolk and lionesses near her until she was the only one remaining, and with her Injured, I tried to get her to fight the bears following me anyway. They didn't attack her, nor her them, when they arrived. She also remained green-circled and friendly to me and did not try to attack me at all.

 

Stats about my game that did not go away between plays:

- I am playing on Normal Mode

- I have my main character (a Level 10 Death Godlike Cipher and hunter from Deadfire Archipelago), Eder, Kana, Aloth, Durance, and Sagani in my party, in that order from left to right in the party ordering in the bottom left of the screen.

 

I am enclosing a Dropbox link to my save file.

 

 

Steps to Reproduce the Issue:

 

Since a glitch happens differently every time I try these actions, I don't know what will happen when you do them. Still, to make *a* glitch happen, do the following:

 

1. Open my save file and talk to Oernos' clansman while having the entire party selected. Let someone run up arbitrarily and talk to the clansman from the party.

2. Immediately direct the party to run to Sul's lair using the most direct path not involving the brambled entrance (since it cannot be entered during combat). Click along the path, not click once in Sul's lair. Let any party members be knocked out who happen to be engaged by the bears; ignore them and keep the rest of the party running.

3. If the bears stop pursuing upon a party member falling, run the party to Sul's lair and send Itumaak out to kite the bosses into the lair.

4. Run to the back of the room so Oernos and the bears are forced to pass the lions and Sul to get to you. Wait until either some glitch happens or Sul's forces take out the bears, at which point a glitch may occur then.

 

Important Files:

If the files are too large to attach separately, compile them all in a .zip and make a link to Dropbox with the .zip

Attach files that will help the dev team figure out and resolve the issue. These include:

 

Savegames

Try to include a save file from right before as well as during the issue you are reporting

 

https://www.dropbox.com/s/vcuxut2hpalk8rw/GalawainsMawBugFile.zip?dl=0

 

System Specs

This will give us most of your computer specs to help us diagnose the problem

(Attached.)

Alcor_DxDiag.txt

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Actually you are not supposed to get the two to fight each other.  If you side with the lioness then you have to fight the bear; if you side with the bear you have to fight the lioness.  The implication is since they could not defeat you then they were not worthy enough to fight and become champion.  After you kill one or the other return to Galawain to complete the quest.  I think they attack you because you are meddling in their affairs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...