Jump to content
  • 0

[OSX] Map interactions



Hi, I've just bought PoE on Steam. I'm playing on OSX (10.10.3).


From the very first moment I'm running into an issue in which after clicking on *any* map object, such as chests in the camp, 'info' icons on the same level and others, my character runs to a random* place on the map instead of going to the container. After he reaches his destination, which is few hundred meters away from the actual item, the interaction takes place.


(* random is not really random, on the first map it seems to be pretty much the same place near the entrance to the camp.)


I've tried using console to teleport myself to another place to see if it's related to the first map only, but it is the same on other map I've tried.


This doesn't seem to be related to pathfinding because it happens for *all* interactive items on the map. It does not happen when I click on characters. Also moving around by clicking on the map works fine.


Changing the resolution and switching to windowed mode doesn't solve the issue.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...