Jump to content
  • 0

Played the game fine for about an hour now it crashes everytime I try and move to aother area


brumrah

Question

Hi all:

 

I’ve been playing this game for a little over an hour in total and as I was trying to move from Valewood to Gilded Vale the game crashed.

I reloaded the save game and tried and again and it crashed again.

I tried to move back from Valewood to Cilant Lis and this worked ok, however when I tried to move back to Valewood the game crashed again.

 

I’ve created a new character and tried again but this time the game crashed when it moves to the ruins.

 

I have no other glitches in the game it runs quickly and the load times between areas it’s pretty quick.

 

The only thing I can think of is that the Saved Games are being saved on my C: Drive and the game is installed on another drive on my PC E:

 

I’ve attached:

Savegame (Won't allow me to upload it)

Output Log

System Specs

 

Any thoughts.help, comments would be great.

 

thanks

DxDiag.txt

output_log.txt

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Welcome to the forums Brumrah,

 

Your output_log reports the following error:

 

Crash!!!

Crash in winutils::ProcessInternalCrash(PEXCEPTION_POINTERS pExInfo) ERROR: SymInitialize, GetLastError: 'The operation completed successfully.' (Address: 00000000)

ERROR: SymGetSearchPath, GetLastError: 'The handle is invalid.' (Address: 00000000)

SymInit: Symbol-SearchPath: '', symOptions: 530, UserName: 'Jonathan'

 

This isn't the same as running out of memory, but given that you are running on a 32-bit version of Win7, it could be that PoE is hitting the 2GB per-process limit.

 

In that case, editing your boot.ini file to add /3GB /Userva=2900 flags as documented in Microsoft KB 316739: How to use the /userva switch with the /3GB switch... may help by increasing the per-process limit from 2048 to 2900KB (you will need to restart Windows for this change to take effect).

Edited by AstralWanderer
Link to comment
Share on other sites

  • 0

Hi

I had a look at the Workarounds for several known issues 4-07-15 post.

 

I followed the Link below and increased my RAM this has worked as far as I can tell.

 

http://windows7themes.net/en-us/32-bit-use-bcdedit-set-increaseuserva-to-increase-ram-used-by-single-application/

 

It's a little disapointing that this game needs so my RAM to run.

 

Regards

Jon.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...