Jump to content
  • 0

Will not load the game


Arceoxys

Question

I'm not sure what info is needed, as I am not tech savvy at all. However, my game will absolutely not load, starting today. I've tried making new files, loading old files, simply clicking the continue button, and every time, 2 seconds after the loading screen appears, the program stops working.

I've had task manager open on my 2nd monitor as it gets to the loading screen to verify, and it immediately goes from "running" to "not responding"

 

Has anyone else had this issue?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Arceoxys, 

I am sorry to hear you can't load the game but, I would like to look into your issue. Can you tell me if you have a PC/MAC/Linux? Additionally, it would be great if you can upload your save game and output log to a hosting site like google drive or dropbox and then we can grab it and take a look. We created a simple to use thread here: http://forums.obsidian.net/topic/72439-must-read-how-to-report-an-issue/ on how to locate the files we need.

Got a bug :cat:?? Help us squish it!

  • In your report Include your *save file* (C:\Users\YourNameHere\Saved Games\Pillars of Eternity) and ...
  • PC: *output_log.txt* (In your PillarsOfEternity_Data folder)
  • Mac/Linux: *Player.log* (In your Unity folder)

  • Thank you for your help!

Link to comment
Share on other sites

  • 0

I wanted to try, before I did that and made work for you guys, reinstalling.

I did that overnight, and before I went to work just quickly tried to log-on by hitting "Continue". It worked, so it seems a simple re-installation of the game solved it.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...